Outlook 16 sehr langsam und senden geht nicht

Fehlermeldungen oder seltsames Verhalten bei Installation oder Betrieb von beAte


Michael Hemmerich (60594 Frankfurt)
Beiträge: 1
Registriert: Di 1. Feb 2022, 23:56

Outlook 16 sehr langsam und senden geht nicht

Ungelesener Beitrag von Michael Hemmerich (60594 Frankfurt) »

Fröhliches Guude Morsche aus Frankfurt in die Runde. Vielleicht kann mir einer helfen. Ich bin gerade lost und stuck.

Voran: gibt es eine Anleitung? ich finde nix.

Habe beate nun installiert auf
MBP13 M1, Big Sur 11.4
Office 365, Outlook 16.57, IMAP Konto angelegt, keine Fehlermeldung
Software-Zertifikat mit beate-AutoLogIn

beate startet, scheint zu funktionieren.
bea Postfach in Outlook wird angezeigt.

PROBLEME
P1: Postfach ist beim Start von beate immer wieder leer und füllt sich nur sehr langsam. Muss das so? Ist die Offline-Bearbeitung nicht möglich?
P2: Neuer Posteingang kam mit EEB rein. EEB wurde mit blauem button angeboten. Signieren des EEB war nicht möglich. Liegt das an meinem Zeritifikat? Nicht signiertes Versenden war möglich. FRAGE: Wo finde ich eine ein Kopie des EEB?
P3: ich kann keine Nachricht senden. Finde kein Handbuch. bea-Adresse über VAR3 aus beate kopiert. Betreff: Test; Text: Test, kein cc, kein bcc. Muss ich noch irgendwas für das beA hinterlegen, wie zB "Ihr Zeichen"??? Oder irgendwelche Platzhalter?

Vielen Dank vorab

Benutzeravatar
Thomas Michael Meier-Bading (10629 Berlin)
Beiträge: 75
Registriert: Mi 28. Apr 2021, 16:03

Re: Outlook 16 sehr langsam und senden geht nicht

Ungelesener Beitrag von Thomas Michael Meier-Bading (10629 Berlin) »

Hallo!

Sie haben da eine Konfiguration, die wir bisher nicht testen konnten - super Gelegenheit!
Dass beAte überhaupt auf einem M1 läuft, erstaunt mich schonmal. Haben Sie das Java für ARM nachinstalliert oder haben Sie das Skript durchlaufen lassen? Oder hatten Sie vorher schon Java 16?

Dann zu Ihren Punkten:
P1: eigentlich nicht. Bei mir (Catalina auf einem 2013er iMac mit 8 GB) geht das sehr flüssig, jedenfalls in Apple Mail und Thunderbird. Evtl. müssen Sie bei Outlook irgendwas mit "Emails offline bereithalten" oder so einstellen?
Ha! Möglicherweise emuliert das M1-System einen Intel-Mac, wenn man x86-Anwendungen ausführt? Das würde das Verhalten ganz gut erklären. Dann müsste es besser gehen, wenn Sie Java durch die ARM-Version ersetzen. Ob es daran liegt, sehen Sie wie folgt: Sie finden in den beAte-Einstellungen ganz unten den Logfile-Export. Sehen Sie sich die oberen Zeilen an, welche Java-Version da läuft, da steht auch das System.

P2: das liegt vermutlich an der native Library. Wir hatten das gleiche Problem früher auf dem Intel-Mac. Ich vermute, dass für einen M1 eine andere Library nötig sein könnte als für einen Intel-Mac. Ich werde versuchen, so eine Version aufzutreiben und sie Ihnen per Email schicken. Wenn das Signieren dann bei Ihnen geht, ändern wir das mit der Library mal generell.

P3: Das Forum ist quasi das Handbuch. Bitte lesen Sie mal den Thread: "Nachrichten Senden".

Und warum signieren Sie eigentlich Ihre EEBs? Ich persönlich habe diese Funktion schon immer für albern gehalten. Aber wenn das EEB nicht zu signieren geht, dann kann man die Anlagen ebenfalls nicht signieren, darum ist die Anfrage schon berechtigt.

VG Thomas Meier-Bading

Benutzeravatar
Thomas Michael Meier-Bading (10629 Berlin)
Beiträge: 75
Registriert: Mi 28. Apr 2021, 16:03

Re: Outlook 16 sehr langsam und senden geht nicht

Ungelesener Beitrag von Thomas Michael Meier-Bading (10629 Berlin) »

Zur allgemeinen Info:

  • Der M1 scheint eine x86-Emulation zu haben. Hier gibt es Probleme mit einer native Library, die derzeit nicht lösbar sind. Man kann nicht unterschreiben.
  • Outlook für den Mac hat einen Modus "neues Outlook", das einen Office365-Account erfordert. Das ist ein Onlinedienst, der keinen Zugriff auf beAte haben kann. Aber auch dafür sind wir an einer Lösung dran.